ZenLB Security Advisory for GnuTLS bibliotek og OCSP certifikater

Zen-load-balancer-Security-rådgivende
Skrevet af Zevenet | 20 September, 2016 | annoncerer, Teknisk

På Zen Load Balancer er vi opdaterede med de seneste sikkerhedsadvarsler og for at sikre den rigtige funktionalitet i vores tjenester og vores brugere sikkerhed, opgraderer og opdaterer vi vores løsninger med det samme.

I denne lejlighed er der blevet udgivet en rådgivning til at annoncere den seneste sikkerhedssårbarhed, der påvirker GnuTLS-biblioteket og OCSP-certifikatets valideringstjenester. CVE-2016-7444 var allerede tildelt.

I sidste uge blev der opdaget et problem med pakken GnuTLS, biblioteket, der blev brugt af OpenSSL til at levere TLS- og SSLv3-cifre, der påvirker validering af certifikater ved hjælp af OCSP-svar, som fejlagtigt kan rapportere et certifikat som gyldigt under visse omstændigheder.

Dette og flere sikkerhedsopdateringer er tilgængelige via nogen af ​​vores Støtteplaner.

Nyd en sikret belastningsbalancering!

Del på:

Relaterede blogs

Sendt af zenweb | 11. oktober 2021
5G rummer et stort potentiale for virksomheder. Løftet om hastigheder på op til 20 Gbps og næsten nul latenstid kan hjælpe virksomheder med at blive hurtigere og mere forbundet end nogensinde. På trods af…
3 LikesComments Off om hvordan 5G ændrer cybersikkerhedslandskabet
Sendt af zenweb | 30. september 2021
Står du over for problemer med at arbejde eksternt? Har du brug for det rigtige værktøj til at styre din eksterne arbejdsstyrke? Over et årti er gået, og forretningsborde har udviklet sig siden.…
6 LikesComments Off på Hvilket er bedst, når man arbejder eksternt: VDI eller DaaS
Sendt af zenweb | 22. september 2021
Vi har for nylig været vidne til et stigende antal cyberkriminaliteter, der hersker i industrier over hele verden. Mens de fleste tilsyns- og styrelsesorganer skrider frem for at forhindre sådanne hændelser, er det endnu tydeligt ...
9 LikesComments Off den 10 Betydning af informationssikkerhedsrevision